Disappearing Post Text

User avatar
BobH
UraniumLounger
Posts: 9309
Joined: 13 Feb 2010, 01:27
Location: Deep in the Heart of Texas

Disappearing Post Text

Post by BobH »

[I'm posting this under Firefox because I see it only in my browser, but the cause might lie elsewhere.]

On one particular forum that I visit, the text and/or photos posted by 1 or 2 people do not display. Usually, after some time - days - the posts will display in full without my having consciously taken any action to cause their return. It does not occur universally in that forum. I have noticed it only with 2 specific posters but that might just be a lapse in my attention and retention abilities. It only happens on that one forum: BBQBrethren.com.

I'm running Windows 10 fully updated (I think) and Microsoft virus protection and Mozilla's VPN and Firefox. That forum is driven on vBulletin software. The posts are from individuals who live in FL and AR, but not all posts from people in those states exhibit the behavior. I have taken screenshots to prove I'm not losing my mind and to show to the posters that their content disappears. I can think of no other variables that might be at play. I mention the vBulletin software because I know that Firefox has issues with inserting extra line feeds unless one changes a configuration setting for Newline and infer that some other strangeness between them might be at play. I've searched online for clues and found nothing relevant so far.

Any ideas?

:cheers: :chocciebar: :thankyou:
Bob's yer Uncle
(1/2)(1+√5)
Dell Intel Core i5 Laptop, 3570K,1.60 GHz, 8 GB RAM, Windows 11 64-bit, LibreOffice,and other bits and bobs

User avatar
HansV
Administrator
Posts: 78768
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Disappearing Post Text

Post by HansV »

Could it be a difference between images attached to a post and images hosted on another site than BBQBrethren.com?
Best wishes,
Hans

User avatar
BobH
UraniumLounger
Posts: 9309
Joined: 13 Feb 2010, 01:27
Location: Deep in the Heart of Texas

Re: Disappearing Post Text

Post by BobH »

It doesn't happen only when images are involved. Sometimes it's text alone, sometimes images alone, and sometimes both.
Bob's yer Uncle
(1/2)(1+√5)
Dell Intel Core i5 Laptop, 3570K,1.60 GHz, 8 GB RAM, Windows 11 64-bit, LibreOffice,and other bits and bobs

User avatar
HansV
Administrator
Posts: 78768
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Disappearing Post Text

Post by HansV »

Do those users sometimes post contentious material? If so, their posts might have to be checked by a moderator before they become visible to other users.
Best wishes,
Hans

User avatar
BobH
UraniumLounger
Posts: 9309
Joined: 13 Feb 2010, 01:27
Location: Deep in the Heart of Texas

Re: Disappearing Post Text

Post by BobH »

Good question. I've never seen anything I thought was contentious posted by them. I'm still waiting to hear from the board moderator about the problem.
Bob's yer Uncle
(1/2)(1+√5)
Dell Intel Core i5 Laptop, 3570K,1.60 GHz, 8 GB RAM, Windows 11 64-bit, LibreOffice,and other bits and bobs

User avatar
Leif
Administrator
Posts: 7224
Joined: 15 Jan 2010, 22:52
Location: Middle of England

Re: Disappearing Post Text

Post by Leif »

Unless I have misread something...

1) You refer to 'disappearing text'. Do you mean text that was initially there, disappears, and then reappears at some later date?
Or that the missing text just doesn't appear in the first place?

2) Is there any pattern, such as just the first part, middle, or end of the text? Or is it the complete body of text?

3) Have you tried a complete refresh when it happens (Ctrl + F5)?
Leif

User avatar
BobH
UraniumLounger
Posts: 9309
Joined: 13 Feb 2010, 01:27
Location: Deep in the Heart of Texas

Re: Disappearing Post Text

Post by BobH »

Leif wrote:
25 May 2023, 18:22
Unless I have misread something...

1) You refer to 'disappearing text'. Do you mean text that was initially there, disappears, and then reappears at some later date?
Or that the missing text just doesn't appear in the first place?

Text doesn't appear in the first place, for me but does for others.

2) Is there any pattern, such as just the first part, middle, or end of the text? Or is it the complete body of text?

Complete body of text is missing.

3) Have you tried a complete refresh when it happens (Ctrl + F5)?

Yes.
Bob's yer Uncle
(1/2)(1+√5)
Dell Intel Core i5 Laptop, 3570K,1.60 GHz, 8 GB RAM, Windows 11 64-bit, LibreOffice,and other bits and bobs