Google splash form hassle

User avatar
silverback
5StarLounger
Posts: 670
Joined: 29 Jan 2010, 13:30

Google splash form hassle

Post by silverback »

I am plagued by the splash form shown in the photo which comes up on my first page - google.co.uk/advanced_search

1. I usually use the Edge browser. I added google.co.uk to the list of exceptions in the Cookies section, but I also have clear everything (including cookies) on exit. This exception disappears on exiting Edge. Is this a bug, or am I missing something.

2. I tried using Firefox. I added google.co.uk to the exceptions list, and this sticks - on opening Firefox this exception is still present. However, I still get the Google splash form shown in the photo.

It is all getting very wearying. Am I doing something wrong, or is this Google's way of forcing me to use Chrome?
Thanks
Silverback
Google.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
HansV
Administrator
Posts: 70747
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Google splash form hassle

Post by HansV »

You'd get it in Chrome too if you clear cookies or if you use anonymous mode.
If you use Firefox, and use uBlock Origin (recommended!), you can add some rules, see How to deal with Google's and YouTube's aggressive popups (before you continue, sign in). Change google.com to google.co.uk
Regards,
Hans

User avatar
StuartR
Administrator
Posts: 11288
Joined: 16 Jan 2010, 15:49
Location: London, Europe

Re: Google splash form hassle

Post by StuartR »

Thank you Hans, that was very helpful
StuartR


User avatar
silverback
5StarLounger
Posts: 670
Joined: 29 Jan 2010, 13:30

Re: Google splash form hassle

Post by silverback »

I echo Stuart's comment wholeheartedly. Silence reigns, for the moment.
Thank you Hans
Silverback

User avatar
silverback
5StarLounger
Posts: 670
Joined: 29 Jan 2010, 13:30

Re: Google splash form hassle

Post by silverback »

Gah! The splash form has now appeared when trying to use Google Maps through MS Edge. The site recommended above does not have a suggested fix for this. Can anyone here help, please?
Silverback

User avatar
HansV
Administrator
Posts: 70747
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Google splash form hassle

Post by HansV »

The link from my previous reply suggests the following rule for uBlock Origin:

Code: Select all

! 2020-09-28 https://www.google.co.uk
||consent.google.com/$subdocument
www.google.co.uk##.widget-consent-fullscreen.widget-consent
Regards,
Hans

User avatar
silverback
5StarLounger
Posts: 670
Joined: 29 Jan 2010, 13:30

Re: Google splash form hassle

Post by silverback »

Hans
Many thanks for this. I missed that paragraph on my first reading of the webpage.
Silverback :thumbup:

User avatar
silverback
5StarLounger
Posts: 670
Joined: 29 Jan 2010, 13:30

Re: Google splash form hassle

Post by silverback »

Don't mean to mither, but can anyone help with this, please? The splash icons now (re)appear(ed) on Google search, YouTube and Maps. I have an ereader which allows look up for any words/phrases not understood while reading, and the Google splash is appearing there, too, now.
===========================================================================================================================
I installed Ublock Origin and added the code as recommended. That worked and quietened the splashes from December until this week. Now, Google, Maps and YouTube are again all putting up their splash icons.
Obviously Google has found a way round the work round. Does anyone know of an update to Ublock Origin/Something else to make these splashes go away, please?
The website at the link posted by Hans in December hasn't changed the code, so there's no obvious way forward. :groan: :toilet:
Silverback