Problems using PIN for sign-on

User avatar
ErikJan
5StarLounger
Posts: 1012
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Problems using PIN for sign-on

Post by ErikJan »

(20H2)

My PIN (numbers only) worked before and never required and "ENTER" after the numbers were typed, now it suddenly does that. I can't seem to find what caused that.
At the same time, when I now Lock may system and then unlock, I always have to type my username, normally (and always in the past) only the password or the PIN would be required.

Not sure if and how these two issues are related but I'd appreciate suggestions as to how this can be fixed. I've been searching the net but haven't really found a solution (the pin-with-enter issue is seen by many others as well)

User avatar
ErikJan
5StarLounger
Posts: 1012
Joined: 03 Feb 2010, 19:59
Location: Terneuzen, the Netherlands

Re: Problems using PIN for sign-on

Post by ErikJan »

Amazing, I searched some more and literally minutes after my post below I seem to have found the fix...

Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\
Interactive logon: Display user information when the session is locked

I set this to "User display name, domain and user names"

All seems fine now...

Sorry, but I fought with this for days.

JoeP
SilverLounger
Posts: 1631
Joined: 25 Jan 2010, 02:12

Re: Problems using PIN for sign-on

Post by JoeP »

NO problem. Glad you found a solution. It is baffling how settings that have been one way for a long time suddenly are changed.
Joe