Webmail Problem

User avatar
silverback
5StarLounger
Posts: 689
Joined: 29 Jan 2010, 13:30

Webmail Problem

Post by silverback »

A friend is running Windows 8 on his laptop. He's just bought and installed a new printer which is marked as default in Settings | Devices | Printers.
When he accesses webmail, some of the emails print OK but (at least) one won't print because it is trying to use the old (no longer existent) printer.
On clicking the print option for this email, there is no page offering a choice of printer presented; instead, it goes straight to an error saying that it's unable to print.
I can't see anything which would allow a choice of printer (and so change the default) for webmail.
So why do some emails print OK to the new printer, but others are still trying to access the old printer? :scratch:
Thanks
Silverback

User avatar
stuck
UraniumLounger
Posts: 6744
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: Webmail Problem

Post by stuck »

Not sure I can help but I'll ask these questions anyway:
What browser is being used to access the webmail?
What webmail service is in use?
Is the "print option" you mention a feature of the webmail interface or are you using the print option of the browser?

Ken

User avatar
silverback
5StarLounger
Posts: 689
Joined: 29 Jan 2010, 13:30

Re: Webmail Problem

Post by silverback »

Ken
Trying to get info from the friend. Will report back when/if I succeed.
Silverback

User avatar
stuck
UraniumLounger
Posts: 6744
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: Webmail Problem

Post by stuck »

Do you know if as well as physically unplugging the old printer, he used 'Printers' app in the Control Panel to remove it from Windows?

If Windows doesn't know of the old device I can't see that something could try to use it.

Ken

User avatar
silverback
5StarLounger
Posts: 689
Joined: 29 Jan 2010, 13:30

Re: Webmail Problem

Post by silverback »

OK - so it turns out that the problem is not in webmail, it's a PICNIC (Problem in Chair, not in Computer).
It was actually a saved webmail attachment that wouldn't print; it kept trying to use the old printer. Getting into Control Panel and deleting the old printer seems to have solved the problem (the computer one, not the chair one :innocent: ) as the document is now printed.
Thanks for the interest and suggestions.
Silverback

User avatar
stuck
UraniumLounger
Posts: 6744
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: Webmail Problem

Post by stuck »

silverback wrote:
20 Nov 2021, 11:18
OK - so it turns out that the problem is not in webmail, it's a PICNIC (Problem in Chair, not in Computer)...

:laugh: I feel your pain. Glad it's sorted.

Ken