Llaptop - Win7HP re-install ate my wireless network adapter

Networking, connecting to the internet, wi-fi and home entertainment
User avatar
ChrisGreaves
PlutoniumLounger
Posts: 15848
Joined: 24 Jan 2010, 23:23
Location: brings.slot.perky

Re: Llaptop - Win7HP re-install ate my wireless network adap

Post by ChrisGreaves »

DaveA wrote:Glad to see the good news.
But nowhere near as glad as I am (grin)
This is what I have seen on many reinstalls on laptops.
Once I have licked my wounds and applied some internal salve in the form of Butterscotch Ripple Ice Cream, I'm going to mull over how it can be that DELL, a supposed service company, can ship a machine without automating (at least basic) WiFi, especially since so many help screens use as their Plan B: "If that fails check on the web ..."

(We need a smiley for :gone from the depths of despair:)

(signed) "Skipping happily down the street" of Toronto
I’ve been tidying the junk out of my shed for five years, and now can hardly get into the shed

User avatar
PaulB
SilverLounger
Posts: 1607
Joined: 26 Jan 2010, 20:28
Location: Ottawa ON

Re: Llaptop - Win7HP re-install ate my wireless network adap

Post by PaulB »

Dell did ship your machine with WiFi enabled.
the real laptop, the one I've been using three+ times a week to Eileen's Lounge
You undid all their splendid efforts by re-installing the OS. :evilgrin:
Regards,
Paul

The pessimist complains about the wind. The optimist expects it to change. The realist adjusts his sails.

User avatar
PaulB
SilverLounger
Posts: 1607
Joined: 26 Jan 2010, 20:28
Location: Ottawa ON

Re: Llaptop - Win7HP re-install ate my wireless network adap

Post by PaulB »

Oh, look at that - my 999th post!

I'll endeavor to make my 1000th memorable.

... oops.
Regards,
Paul

The pessimist complains about the wind. The optimist expects it to change. The realist adjusts his sails.

User avatar
Rudi
gamma jay
Posts: 25455
Joined: 17 Mar 2010, 17:33
Location: Cape Town

Re: Llaptop - Win7HP re-install ate my wireless network adap

Post by Rudi »

Welcome to the Thousands Club :thumbup:
Here is a drink on the house... :wine:
Regards,
Rudi

If your absence does not affect them, your presence didn't matter.

User avatar
PaulB
SilverLounger
Posts: 1607
Joined: 26 Jan 2010, 20:28
Location: Ottawa ON

Re: Llaptop - Win7HP re-install ate my wireless network adap

Post by PaulB »

Thanks!
Regards,
Paul

The pessimist complains about the wind. The optimist expects it to change. The realist adjusts his sails.

User avatar
DaveA
GoldLounger
Posts: 2599
Joined: 24 Jan 2010, 15:26
Location: Olympia, WA

Re: Llaptop - Win7HP re-install ate my wireless network adap

Post by DaveA »

Chris,
It is NOT only Dell that does this, most all of the different laptops for one reason or another the WiFi gets left out of the rebuilds including the "System Recover" to factory settings.
I have remember this happening on Sony, Dell, HP, Toshiba
I am so far behind, I think I am First :evilgrin:
Genealogy....confusing the dead and annoying the living

User avatar
ChrisGreaves
PlutoniumLounger
Posts: 15848
Joined: 24 Jan 2010, 23:23
Location: brings.slot.perky

Re: Llaptop - Win7HP re-install ate my wireless network adap

Post by ChrisGreaves »

PaulB wrote:Oh, look at that - my 999th post!
Glad to be of assistance; don't mention it ... :thumbup:
I’ve been tidying the junk out of my shed for five years, and now can hardly get into the shed