stuttering video

User avatar
stuck
UraniumLounger
Posts: 6524
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

stuttering video

Post by stuck »

I have a .MOV file taken using a Nikon S9100 digital camera, it's a HD 1080p file, runs for about 4-5 mins and is about 500Mb.

Here's the odd thing, on my netbook (Intel Atom 1.6GHz CPU, 1Gb RAM, Win 7 Starter, WMP 12 with no codec pack) it plays smoothly but on my much older desktop (Intel P4, 3.2GHz CPU, 3Gb RAM, Win XP, WMP 11 +K-lite codec pack) it is more or less unwatchable. This is the first time my netbook has ever out performed my desktop PC.

I've already tried increasing the buffering on the XP box, up to the max of 60sec, no change.

Any suggestions? Perhaps pointer to a (free) video converter, maybe recoding it in a different format would help?

Ken

User avatar
stuck
UraniumLounger
Posts: 6524
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: stuttering video

Post by stuck »

stuck wrote:Any suggestions? Perhaps pointer to a (free) video converter, maybe recoding it in a different format would help?
I used the RAD Game Tools to convert the .mov to a .avi (ffdshow), took about 20 mins and created a 2.3Gb file - but it does play smoothly :grin:

If I can do better I'll report back.

Ken

User avatar
stuck
UraniumLounger
Posts: 6524
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: stuttering video

Post by stuck »

I did better. I uploaded the video to YouTube. It plays fine from there.

Ken