Stop Gmail from labeling emails as Important

jmt356
SilverLounger
Posts: 2412
Joined: 28 Mar 2010, 01:49

Stop Gmail from labeling emails as Important

Post by jmt356 »

How do I stop Gmail from labeling emails as important? What I really want to do is remove the Important folder altogether, but I understand from various forums that this is not possible. Is it possible to remove the Important filter somehow so that nothing appears in Important?

I tried going into the Important folder at https://mail.google.com and entering "is:asldkfjdksla" as the filter. That removes everything from Important. But once I exit and reenter Important, I lose that filter and the default "is:important" filter is restored.
Regards,

JMT

User avatar
HansV
Administrator
Posts: 79030
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Stop Gmail from labeling emails as Important

Post by HansV »

In Gmail in the browser, click the Setting button, then click 'See all settings'.
Select Inbox below Settings (it's the 3rd item, after General and Labels).
Under 'Importance markers', select 'No markers'.

S2535.png
You do not have the required permissions to view the files attached to this post.
Best wishes,
Hans

jmt356
SilverLounger
Posts: 2412
Joined: 28 Mar 2010, 01:49

Re: Stop Gmail from labeling emails as Important

Post by jmt356 »

I have "No Markers" selected, yet everything in my Inbox is also in my Important folder. Somehow, everything is marked as important. I want nothing marked as important.
Regards,

JMT

User avatar
HansV
Administrator
Posts: 79030
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Stop Gmail from labeling emails as Important

Post by HansV »

Click Settings > All Settings again, then select Labels.
Click Hide next to Important.

S2541.png
You do not have the required permissions to view the files attached to this post.
Best wishes,
Hans

jmt356
SilverLounger
Posts: 2412
Joined: 28 Mar 2010, 01:49

Re: Stop Gmail from labeling emails as Important

Post by jmt356 »

That solution at last fixed the problem and removed the Important folder from view. Thank you!
Regards,

JMT