Cursor stuck

jmt356
SilverLounger
Posts: 2187
Joined: 28 Mar 2010, 01:49

Cursor stuck

Post by jmt356 »

Sometimes, when writing an email, my up arrow doesn't work. It's not a hardware problem because the up arrow works fine when used in other programs, evne as it fails in Outlook, and I recall this happened with an old computer as well. It's as though there is some invisible object preventing my cursor from moving forward. The other arrow keys work just find, and I'm able to get around the problem by using the mouse.

My emails are set to the Rich Text Format by default. However, when I reply to certian emails, the reply is in the HTML format.

I think this only happens when I reply to certain emails. For example, I just tried replying to an email today, and the cursor problem occurred. I was able to get around it by changing the format from HTML to Plain Text and then back to HTML, but this caused all of my fonts to shrink to 10 pt from 12 pt when I switched it back to HTML.

Any ideas as to what is causing the cursor/up arrow key issue?
Regards,

JMT

User avatar
HansV
Administrator
Posts: 72605
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Cursor stuck

Post by HansV »

I cannot find any mention of this problem, sorry.
Regards,
Hans

User avatar
Goshute
3StarLounger
Posts: 397
Joined: 24 Jan 2010, 19:43
Location: Salt Lake City, Utah, USA

Re: Cursor stuck

Post by Goshute »

Something like this has happened in the past when overzealous antivirus software scanned HTML messages as each character was being entered. Does the behavior change if you turn off outbound mail scanning in your antivirus software? Can you provide your Antivirus, IE, and Outlook versions, including SPs as applicable?
Goshute
I float in liquid gardens

jmt356
SilverLounger
Posts: 2187
Joined: 28 Mar 2010, 01:49

Re: Cursor stuck

Post by jmt356 »

I am using Avast, Outlook 2003, IE 8. Next time it happens, I'll turn off Avast to see if it helps.
Regards,

JMT