cannot hide libraries in explorer - windows 11

justinChase
NewLounger
Posts: 1
Joined: 11 Jun 2023, 11:02

cannot hide libraries in explorer - windows 11

Post by justinChase »

I am unable to hide libraries in windows explorer. I've tried the r-click shortcut, the view settings and editing the registry, but I am unable to not show the libraries link in windows explorer. I see the actual libraries in the tree, as I want, but there is another "Libraries" folder that is redundant, and less functional that the other direct items in the tree.

How can I actually remove this item from the tree?
libraries.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
HansV
Administrator
Posts: 77998
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: cannot hide libraries in explorer - windows 11

Post by HansV »

Welcome to Eileen's Lounge!

Try clearing the check box 'Show all folders'.
Best wishes,
Hans

JoeP
SilverLounger
Posts: 2029
Joined: 25 Jan 2010, 02:12

Re: cannot hide libraries in explorer - windows 11

Post by JoeP »

In File Explorer, click the three dots (...) in the ribbon, then click Options. Click the View tab, scroll down to the bottom of the list, and make sure "Show Libraries" is not checked. Ok, your way out.

This should be the same as the right-click option but you never know with Windows.

You might try turning it on, rebooting, turning it off again, and rebooting.
Joe