Removing a keyboard

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Removing a keyboard

Post by jmt356 »

I have the following two keyboards installed:
ENG INTL United States-international
ENG US US keyboard

How do I remove the second one?
Regards,

JMT

User avatar
HansV
Administrator
Posts: 78060
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Removing a keyboard

Post by HansV »

Best wishes,
Hans

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Removing a keyboard

Post by jmt356 »

When I go to settings, only the United States-International keyboard is displayed, but in the language bar on the bottom right, ENG INTL United States-international and ENG US US keyboard are displayed, so I am obviously having troubling removing the latter.
Regards,

JMT

jolas
2StarLounger
Posts: 192
Joined: 02 Feb 2010, 23:58

Re: Removing a keyboard

Post by jolas »

Try this registry editing solution here

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Removing a keyboard

Post by jmt356 »

I would rather avoid tampering with the registry.

It appears my keyboard is switching between the English US keyboard and the English International keyboard whenever I press control + shift, which is particularly inconvenient because I use those keys + the arrow keys when selecting text. Is it possible to disable that shortcut to switch between languages?

Alt + tab is currently my keyboard shortcut to switch between the English keyboard and foreign (non-English) keyboards. I want to keep that shortcut in place while disabling the ctrl + shift shortcut.
Regards,

JMT

User avatar
HansV
Administrator
Posts: 78060
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Removing a keyboard

Post by HansV »

Best wishes,
Hans

jmt356
SilverLounger
Posts: 2357
Joined: 28 Mar 2010, 01:49

Re: Removing a keyboard

Post by jmt356 »

Thank you Hans - I was able to disable the CTRL + SHIFT shortcut by following these steps:
Advanced keyboard settings (you can find it with Start search or with Windows Settings search), choose Input language hot keys, next Advanced Key Settings, then Between input languages and set Not Assigned
Regards,

JMT