Needing Some Help

User avatar
BobH
UraniumLounger
Posts: 8215
Joined: 13 Feb 2010, 01:27
Location: Temple - Deep in the Heart of Texas

Needing Some Help

Post by BobH »

When browsing to EileensLounge.com, I am required to enter credentials. Entering them once - from Roboform - results in a message saying I cannot login without a password, which was provided by Roboform. Entering the info from Roboform a second time results in signing in. If I leave the site for a period of time - haven't experimented to see how long it takes - I have to go through the same rigamarole again.

Is there an option somewhere that I must set to stay logged in?

I run CCleaner and or the built-in Firefox cleaner occasionally. Despite having placed the www.eileenslounge URL in the protected area, I still must login afterward despite having checked the Remember Me box. Other forums and web pages that I have similarly treated do not require entering credentials again after cleaning.

Nothing I've tried seems to work. I'm running Windows 10/2004 and Firefox 87.0 (64 bit) which I believe are both up to date. Oh, I use the Latte Red skin in the Lounge.

signed,
a brain full of hammers

:hairout:
Bob's yer Uncle!
(1/2)(1+√5)
Intel Core i5, 3570K, 3.40 GHz, 16 GB RAM, ECS Z77 H2-A3 Mobo, Windows 7 >HPE 64-bit, MS Office 2016

User avatar
HansV
Administrator
Posts: 71216
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Needing Some Help

Post by HansV »

On the login screen, there is a check box 'Remember me' - it looks a bit different depending on whether you log in from the Portal or from another Lounger page:

S0267.png

If you don't tick that check box, you'll automatically be logged out after an hour or so.
If you do tick it and you still get logged out, I suspect that one of the cleaners that you use hasn't been set correctly and deletes the Lounge cookies...
You do not have the required permissions to view the files attached to this post.
Regards,
Hans

User avatar
StuartR
Administrator
Posts: 11385
Joined: 16 Jan 2010, 15:49
Location: London, Europe

Re: Needing Some Help

Post by StuartR »

Not that it helps you, but I use Roboform and it works the way I expect with the Lounge
StuartR


User avatar
BobH
UraniumLounger
Posts: 8215
Joined: 13 Feb 2010, 01:27
Location: Temple - Deep in the Heart of Texas

Re: Needing Some Help

Post by BobH »

I use the Remember Me box to keep from being logged out. I have tried deleting cookies and clearing cache for Eileen's thinking that a cookie might be corrupted. I'm still at a loss.
Bob's yer Uncle!
(1/2)(1+√5)
Intel Core i5, 3570K, 3.40 GHz, 16 GB RAM, ECS Z77 H2-A3 Mobo, Windows 7 >HPE 64-bit, MS Office 2016