(Solved) Can't Save to Desktop

Posts: 139
Joined: 02 Nov 2016, 12:56

(Solved) Can't Save to Desktop

Post by CraigS26 »

In June I all of a sudden couldn't Save to Desktop (Don't Have Permission) -- and I even had an extra step (as Admin) to just Delete from Desktop.

Aside from trial & error Find Root Cause a noted AskWoody contributor suggested he'd do a W10 Re-Set, which I think would make me install all Apps again = I'll live with it.

Turns out this Reg Mod Dnload for Rt-Clk Take Ownership solved my problem, so I'll post here in case an online Search for the same needs an answer - at least it was for me. MyPC/ Rt-Clk on Desktop / Take Ownership ..... I've saved the Install AND Uninstall .reg files in this Link.

https://www.tenforums.com/tutorials/384 ... -10-a.html
Last edited by CraigS26 on 12 Aug 2021, 15:42, edited 3 times in total.
Win 10 Pro 21H2 | ESET EIS | Mbam Prem | SuperAS Pro

User avatar
Posts: 73825
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: (Solved) Can't Save to Desktop

Post by HansV »

Thanks for sharing the solution.