Some emails won't open in browser

User avatar
Peter Kinross
5StarLounger
Posts: 812
Joined: 09 Feb 2010, 00:33
Location: Patterson Lakes, Victoria, Australia

Some emails won't open in browser

Post by Peter Kinross »

Occasionally I get an error if I try to open an email (Outlook 2010) in my browser. Here is the error dialog.
errorDialog.jpg
With these emails (back in Outlook) any graphics are not shown, only a placeholder for the graphic. Here is a sample
GraphicPlaceholders.jpg
If I then try to look at that in my FireFox browser I get this:
OpenInBrowser.jpg
Is there any way of fixing this?
You do not have the required permissions to view the files attached to this post.
Avagr8day, regards, Peter

User avatar
HansV
Administrator
Posts: 69396
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Some emails won't open in browser

Post by HansV »

My guess would be that the messages contain malformed HTML, so the problem is not in Outlook or your browser, but in the messages themselves.
Regards,
Hans

User avatar
Peter Kinross
5StarLounger
Posts: 812
Joined: 09 Feb 2010, 00:33
Location: Patterson Lakes, Victoria, Australia

Re: Some emails won't open in browser

Post by Peter Kinross »

I don't have exact figures, but I guess that 10% of emails that I try to view in my browser (Firefox) show similar muck. If it is caused by bad HTML code, then I would expect many other Loungers to have had similar experiences, as the rogue emails are from many and varied sources.
If anyone has, please let me know here. If not then the problem would appear to be on my computer.
Avagr8day, regards, Peter