HTTPS Problem

User avatar
Ted Myers
4StarLounger
Posts: 507
Joined: 30 Oct 2010, 02:12
Location: England UK

HTTPS Problem

Post by Ted Myers »

Hello, all my data for the web page in my image is HTTPS including Bookmarks. This only happens in Chrome, Firefox works perfectly.
-
Chrome.jpg
You do not have the required permissions to view the files attached to this post.
If it wasn't for bad luck I'd have NO luck at all.
Windows 11 Home 23H2 Laptop

User avatar
stuck
Panoramic Lounger
Posts: 8224
Joined: 25 Jan 2010, 09:09
Location: retirement

Re: HTTPS Problem

Post by stuck »

I guess you see this warning in Chrome because your Chrome is set to always look for an HTTPS version of whatever site you are trying to reach, whereas that option is not set in you Firefox.

Ken

User avatar
HansV
Administrator
Posts: 78783
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: HTTPS Problem

Post by HansV »

But it *is* a https site - I guess Chrome must have been confused, or it took too long to check the certificate...

S2469.png
You do not have the required permissions to view the files attached to this post.
Best wishes,
Hans

User avatar
stuck
Panoramic Lounger
Posts: 8224
Joined: 25 Jan 2010, 09:09
Location: retirement

Re: HTTPS Problem

Post by stuck »

In which case, I guess the fix is to not use Chrome and stick with FF :grin:

:whisper: I've never understood why people stopped using FF after Google released Chrome.

Ken

User avatar
HansV
Administrator
Posts: 78783
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: HTTPS Problem

Post by HansV »

Google was able to create a huge hype around Chrome.
And although I have never used it as my default browser, it worked nicely in the beginning. But it steadily became a memory hog...
Best wishes,
Hans

User avatar
Ted Myers
4StarLounger
Posts: 507
Joined: 30 Oct 2010, 02:12
Location: England UK

Re: HTTPS Problem

Post by Ted Myers »

I got this from Google Chrome Community:-
-
On your computer, open Chrome.
At the top right, click More. (3 dots)
Click on Settings.
Click Privacy and security.
Click on Site settings.
Click Additional content settings. Insecure content.
Next to 'Not allowed to show insecure content', click Add.
Enter the site's URL
-
I clicked the section below as in my image. It now works.
-
GCH.jpg
Thanks to all here. This is my very first reply to a query from Google Help.
You do not have the required permissions to view the files attached to this post.
If it wasn't for bad luck I'd have NO luck at all.
Windows 11 Home 23H2 Laptop

User avatar
Roderunner
5StarLounger
Posts: 1021
Joined: 23 Jan 2011, 01:52
Location: Witness Protection Program.

Re: HTTPS Problem

Post by Roderunner »

ok
Windows 11 Home 22H2

Regards,
George.

User avatar
HansV
Administrator
Posts: 78783
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: HTTPS Problem

Post by HansV »

:scratch:
Best wishes,
Hans