Avoiding arrows that appear in Google search results on IE

jmt356
SilverLounger
Posts: 2027
Joined: 28 Mar 2010, 01:49

Avoiding arrows that appear in Google search results on IE

Post by jmt356 »

When scrolling my results on Google, a small blue arrow appears to the left of each of the result entries and takes over my up and down arrow keys, which, rather than cause the page move up and down, cause the arrow to move and the page to jump up and down erratically. Is there a way to get rid of that arrow and restore the arrow keys to their normal use?
Regards,

JMT

User avatar
Argus
GoldLounger
Posts: 2837
Joined: 24 Jan 2010, 19:07

Re: Avoiding arrows that appear in Google search results on

Post by Argus »

Try disabling "Caret Browsing", if you have enabled it by accident.
It's found on the View menu, or toggled by pressing F7.

(Not using IE I don't know if Caret Browsing would explain the small arrows you see to the left.)
Byelingual    When you speak two languages but start losing vocabulary in both of them.

User avatar
HansV
Administrator
Posts: 68783
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Avoiding arrows that appear in Google search results on

Post by HansV »

Try the following:
- Click the "Tools" button in the upper right corner of the Google results screen.
- Select 'Search Settings' from the dropdown menu.
- Under 'Instant Predictions', select 'Never show instant results'.
- Click Save.
Does that make a difference?
Regards,
Hans

jmt356
SilverLounger
Posts: 2027
Joined: 28 Mar 2010, 01:49

Re: Avoiding arrows that appear in Google search results on

Post by jmt356 »

At this time, the arrow is not appearing for me, whether or not I turn off instant results. I will continue to monitor to try to find a pattern ...
Regards,

JMT

jmt356
SilverLounger
Posts: 2027
Joined: 28 Mar 2010, 01:49

Re: Avoiding arrows that appear in Google search results on

Post by jmt356 »

The arrow issue reappeared. I then followed Hans' suggestion in Post=150614, above, which resolved the issue.
Regards,

JMT

User avatar
HansV
Administrator
Posts: 68783
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Avoiding arrows that appear in Google search results on

Post by HansV »

That's nice!
Regards,
Hans

jmt356
SilverLounger
Posts: 2027
Joined: 28 Mar 2010, 01:49

Re: Avoiding arrows that appear in Google search results on

Post by jmt356 »

HansV wrote:Try the following:
- Click the "Tools" button in the upper right corner of the Google results screen.
- Select 'Search Settings' from the dropdown menu.
- Under 'Instant Predictions', select 'Never show instant results'.
- Click Save.
This issue reappeared today. I tried following Hans' suggestions above, but I don't find Search Settings in the dropdown menu. I do, however, find Settings and then Search Settings on the bottom right of the window when I go to Google.com. Disabling Instant Predictions against fixed the issue.
Regards,

JMT

User avatar
HansV
Administrator
Posts: 68783
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Avoiding arrows that appear in Google search results on

Post by HansV »

When you go to google.com, Settings is at the bottom.
But once you have performed a search, Settings will be below the search bar.
Regards,
Hans