Internet Explorer 8 - no thanks

User avatar
agibsonsw
SilverLounger
Posts: 2403
Joined: 05 Feb 2010, 22:21
Location: London ENGLAND

Internet Explorer 8 - no thanks

Post by agibsonsw »

Hello.
IE 8 is very slow and fails to load some pages. I can't load Yahoo Bookmarks, but can do so in seconds from the Opera browser.

Is it still a beta edition? If so, why is it a Windows Update/Important update - and why are they advertising it on telly? It doesn't work properly..

Andy.
"I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.

User avatar
HansV
Administrator
Posts: 69811
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Internet Explorer 8 - no thanks

Post by HansV »

Internet Explorer is not in beta, and it works very well for me - I use both IE8 and Firefox 3.6 and can't detect a significant difference in speed.

But I never touch anything associated with Yahoo...
Regards,
Hans

User avatar
aekyall
4StarLounger
Posts: 507
Joined: 05 Feb 2010, 23:23
Location: Whitehaven Cumbria UK

Re: Internet Explorer 8 - no thanks

Post by aekyall »

agibsonsw wrote:Hello.
IE 8 is very slow and fails to load some pages. I can't load Yahoo Bookmarks, but can do so in seconds from the Opera browser.

Is it still a beta edition? If so, why is it a Windows Update/Important update - and why are they advertising it on telly? It doesn't work properly..

Andy.
Hi,
IE8 works well for me and I've never had any issues with it. I think browsers tend to be a bit like AV software - everyone's got their favourite plaudit/horror stories! Now, if you were talking about IE7, then I'd be one of the horror category!
Regards,
Keith

User avatar
BobArch2
5StarLounger
Posts: 1117
Joined: 25 Jan 2010, 22:25
Location: Pickering, Ontario, Canada

Re: Internet Explorer 8 - no thanks

Post by BobArch2 »

agibsonsw wrote:Hello.
IE 8 is very slow and fails to load some pages. I can't load Yahoo Bookmarks, but can do so in seconds from the Opera browser.
Have you tried Importing Yahoo bookmarks into IE8?
Regards,
Bob

User avatar
agibsonsw
SilverLounger
Posts: 2403
Joined: 05 Feb 2010, 22:21
Location: London ENGLAND

Re: Internet Explorer 8 - no thanks

Post by agibsonsw »

Thank you. But too late! I manually re-created my bookmarks in Google Bookmarks. This is handy because, with iGoogle, I can view my Bookmarks and Google Mail
on the same page (although I miss the page previews I had with Yahoo Bookmarks).
I still find IE 8 slow and occasionally pop back to Opera when I need a burst of speed.
(I need IE because some Microsoft features I use insist on IE being the default browser..) Andy.
"I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.

CharliesDaughter
Lounger
Posts: 41
Joined: 10 Feb 2010, 00:04

Re: Internet Explorer 8 - with Windows XP Professional

Post by CharliesDaughter »

I just wanted to mention that although I've no problems up to this point, a couple of days ago I started having a problem with IE8 when I am signed on to Yahoo mail. I use Yahoo mail only when I'm in the office so I can pick up personal messages without setting up a separate account on the office computers. What happens is that I may be reading an e-mail, hit reply and IE totally close down. Or I may hit Forward; it hasn't yet happened when I press New Mail, but whatever is happening closes IE down totally, regardless of how many windows I have open.

I am using IE 8 with Windows XP Professional at work. I have Windows 7 at home and have not experienced this at home. I have not added software to this computer prior to this happening.

Has anyone experienced this?

Thanks.

User avatar
HansV
Administrator
Posts: 69811
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Internet Explorer 8 - no thanks

Post by HansV »

Have you tried compatibility mode?
- Go to Yahoo Mail
- Select Tools | Compatibility View so that this item becomes checked.
- If that is not possible, select Tools | Compatibility View Settings.
- Enter mail.yahoo.com in the box and click Add.
Regards,
Hans

CharliesDaughter
Lounger
Posts: 41
Joined: 10 Feb 2010, 00:04

Re: Internet Explorer 8 - no thanks

Post by CharliesDaughter »

Hans, you never cease to amaze me! I have now done this and will advise once I've tested it a day or so.

Thanks once again. What would we do without you?

CD

CharliesDaughter
Lounger
Posts: 41
Joined: 10 Feb 2010, 00:04

Re: Internet Explorer 8 - no thanks

Post by CharliesDaughter »

It is still happening! When I go into Tools, Compatibility View is grayed out, but I selected Compatibility View Settings. I then added mail.yahoo.com, but the computer keeps changing it to just yahoo.com na I am still experiencing those shut downs.

User avatar
HansV
Administrator
Posts: 69811
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Internet Explorer 8 - no thanks

Post by HansV »

In itself, it shouldn't be a problem that mail.yahoo.com is changed to yahoo.com.

I found several threads on other forums that specifying compatibility view solved problems with Yahoo Mail. It's a pity that it doesn't for you.
Regards,
Hans

CharliesDaughter
Lounger
Posts: 41
Joined: 10 Feb 2010, 00:04

Re: Internet Explorer 8 - no thanks

Post by CharliesDaughter »

It is still happening, although I changed to "display all websites in compatibility view". I have reset my Windows settings totally and run a fix that I got from Microsoft which also didn't work. Quite a problem.

User avatar
HansV
Administrator
Posts: 69811
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Internet Explorer 8 - no thanks

Post by HansV »

Have you tried using Mozilla Firefox or Google Chrome to access Yahoo Mail?
Regards,
Hans

JoeP
BronzeLounger
Posts: 1590
Joined: 25 Jan 2010, 02:12

Re: Internet Explorer 8 - no thanks

Post by JoeP »

CharliesDaugher wrote:It is still happening, although I changed to "display all websites in compatibility view". I have reset my Windows settings totally and run a fix that I got from Microsoft which also didn't work. Quite a problem.
Is your work machine up to date with patches?

Joe
Joe