Disable Run As dialogue on startup

petern
StarLounger
Posts: 72
Joined: 10 Feb 2010, 15:45
Location: Kitchener, Ontario

Disable Run As dialogue on startup

Post by petern »

I just got back from holidays and my housesitter seems to have managed to change some setting somewhere that now has a Run As dialogue box pop up every time I start the computer. It asks me to choose a logon. I am the only one who (normally) uses the computer and I don't want a password or log on, I just want it to start and go to my desktop. I looked elsewhere on the web for solutions which included a registry hack like this

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer
Then create a new DWORD value named HideRunAsVerb and assign it a value of 1.

But it didn't work. So clearly it is time to go to the experts for advice.

Thanks,
Peter N

User avatar
HansV
Administrator
Posts: 72605
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Disable Run As dialogue on startup

Post by HansV »

Apparently an application is trying to start automatically. Unfortunately, the Run As dialog doesn't show you which one.
You can download the free utility WhatInStartup to see which applications and processes are started automatically. Do you see anything unusual there?
Regards,
Hans

petern
StarLounger
Posts: 72
Joined: 10 Feb 2010, 15:45
Location: Kitchener, Ontario

Re: Disable Run As dialogue on startup

Post by petern »

Thanks as always Hans. It turns out it was the LG firmware updater causing the problem. Why it is causing one now when the computer is at least 3 years old is beyond me. I rarely use DVDs anymore so I'm not too concerned about regular firmware updates, so I just disabled it. Sadly, I can't blame my house sitter, he just happened to arrive around the same time the firmware updater was activated and I probably didn't turn the computer off in that time period. I hate it when it isn't someone else's fault! :evilgrin:

I also found something else called GEST which didn't have any identifying marks and an internet search suggested was a trojan horse, so I got rid of it as well.
Peter N