Stop Skype opening at start-up

User avatar
Dave Davison
SilverLounger
Posts: 1688
Joined: 27 Jan 2010, 19:15
Location: Darlington, Co. Durham. UK

Stop Skype opening at start-up

Post by Dave Davison »

Despite un-ticking the box next to Skype in the "Start up progs" and then restarting as prompted, the next time I boot up the box has a tick in it again and Skype opens to the task bar, how can I stop it from opening at start up permanently please.
You do not have the required permissions to view the files attached to this post.

User avatar
Leif
Administrator
Posts: 6836
Joined: 16 Jan 2010, 08:21
Location: UK

Re: Stop Skype openeing at start-up

Post by Leif »

Within Skype there is an option to start/not start at Windows start-up. Let Skype start, open it, then check the options.
Leif.

User avatar
silverback
5StarLounger
Posts: 633
Joined: 29 Jan 2010, 13:30

Re: Stop Skype openeing at start-up

Post by silverback »

This is how I did it. Open task Manager. Goto Start Up tab. Navigate to Skype and right click on Status column. Change this to disabled. OK out.
Silverback
You do not have the required permissions to view the files attached to this post.

User avatar
stuck
UraniumLounger
Posts: 6258
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: Stop Skype openeing at start-up

Post by stuck »

Leif wrote:
01 Nov 2020, 18:06
Within Skype there is an option to start/not start at Windows start-up. Let Skype start, open it, then check the options.
Wot Leif said :grin:

I've never had any problem with Skype forgetting these settings:
skypeStartupSettings.jpg
Ken
You do not have the required permissions to view the files attached to this post.

User avatar
HansV
Administrator
Posts: 69393
Joined: 16 Jan 2010, 00:14
Status: Microsoft MVP
Location: Wageningen, The Netherlands

Re: Stop Skype openeing at start-up

Post by HansV »

Moved from the Windows 7 forum to the Other Applications forum.
Regards,
Hans

User avatar
Dave Davison
SilverLounger
Posts: 1688
Joined: 27 Jan 2010, 19:15
Location: Darlington, Co. Durham. UK

Re: Stop Skype openeing at start-up

Post by Dave Davison »

Thanks for the feed back. as shown my "Start-up" page does not have a "Status" field but does show Skype disabled 1/11/20 which I take to be 11th Jan but it still opens at start up which puzzles me. When I open Skype I can't see a "Settings" option
as per "Struck's" screenshot. :scratch: Thanks
You do not have the required permissions to view the files attached to this post.

User avatar
stuck
UraniumLounger
Posts: 6258
Joined: 25 Jan 2010, 09:09
Location: up North (but it's not that grim)

Re: Stop Skype opening at start-up

Post by stuck »

In keeping with most apps these days you access 'settings' by clicking on three dots. In Skype the dots are to the right of your name. I've highlighted them in this version of your image.

Ken
You do not have the required permissions to view the files attached to this post.

User avatar
Dave Davison
SilverLounger
Posts: 1688
Joined: 27 Jan 2010, 19:15
Location: Darlington, Co. Durham. UK

Re: Stop Skype opening at start-up

Post by Dave Davison »

How ridiculously simple when one knows how, sincere thanks for that info...Regards Dave.